Support Article
Archived articles land in the review queue
KCP-364
Summary
Archived articles land in the Review queue on the Pega Knowledge portal. However, the requirement is that archived articles must not land in the Review queue.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Pega Knowledge portal
- Create new articles and set the Review time
- Archive the articles
- Wait until the Review time lapses. The archived articles land in the Review basket
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-68082.
Tags:
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.