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Support Article

Article References button fails on Knowledge Management portal

SA-92637

Summary

Articles References button do not work while using the Pega Knowledge Management (KM) portal. Unable to link references to other articles while creating a document on the Knowledge Management portal. A blank window displays when the user clicks the Article References button.


Error Messages


 

Not Applicable


Steps to Reproduce


Click the Article References button on the Knowledge Management portal. A blank window displays.


Root Cause



A defect in Pegasystems’ code or rules. 


Resolution


Apply HFix-57337.

 

Published December 17, 2019 - Updated December 2, 2021

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