Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Assigned Urgency and Goal or Deadline time is not in sync

SA-10370

Summary



An SLA rule  which has been configured on Work Object level and within that SLA rule, urgency is configured to increased whenever Goal/Deadline time is passed for any work object.
However, user noticed that  Urgency and Goal/Deadline time is not in sync for the work object.


Error Messages



Not Applicable.

Steps to Reproduce



1. Configure a Case level SLA rule on a Case.
2. Configure a different SLA rule on any one of the assignment for the Case.
3. Create a case.


Root Cause



The root cause of this problem is a defect in customer application code/rules. Developer has configured a SLA rule on work object level and another SLA rule at assignment level. Due to this, there are some discripency in work object's urgency and its goal/deadline time.

Resolution



This issue is resolved through the following local change: the SLA rule configured at assignment level is removed and task performed by this SLA has been taken care by Work object level SLA.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us