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Support Article

Attach a screenshot add-on functionality fails

SA-49168

Summary



The Attach a Screenshot functionality is not working after installing the Internet Explorer browser add-on.


Error Messages



"An add-on for this website failed to run."


Steps to Reproduce

  1. ​​​​​Click on History and Attachment local action.
  2. Click on Add button and select Attach a Screenshot.


Root Cause



A defect or configuration issue in the operating environment: The 64-bit version of Internet Explorer was being utilized.

Resolution



Here’s the explanation for the reported behavior:

Pega add-ons only work in the 32-bit version of Internet Explorer.

Add-ons are unable to operate with the 64-bit version of Internet Explorer. It is recommended to attach screenshots as files instead.

Published April 24, 2018 - Updated October 8, 2020

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