Support Article
Auto-complete functionality does not work
SA-16363
Summary
When user enters characters in an auto-complete, it does not display prompt results.
Error Messages
Not Applicable
Steps to Reproduce
1. Open the auto-complete.
2. Enter some characters (for example, ad). Observe that auto-complete was not prompting the matched results with "ad".
Root Cause
A software use or operation error. If the result set having any special character or new line character for auto-complete, then it will not display the matched results.
Resolution
Perform the following local-change:
Update the results set with correct values (by removing the new line characters).
Published January 31, 2016 - Updated October 8, 2020
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