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Support Article

Auto-complete popup overlapping complete screen

SA-53409

Summary



When selecting values from the auto-complete field, the search popup enlarges and occupies the entire screen. This occurs when using the Chrome browser.


Error Messages



Not Applicable


Steps to Reproduce

  1. Add an autocomplete control in a section.
  2. Run the case in the User portal.
  3. Search for a value in the autocomplete field. The Search popup covers the complete screen.


Root Cause



A defect or configuration issue in the operating environment.

In touch-enabled devices, touch events are prioritized over mouse events. Pega does not support touch or mouse combination devices completely. Support for such devices is delivered in Pega 7.3.



Resolution



As a local-change, disable the 'Enable touch events' option in the Chrome flags.

For more information, refer to: https://pdn.pega.com/support-articles/calendar-picker-does-not-work-when-touch-enabled-chrome Note: Update to Pega 7.3 such that touch-enabled devices are supported.

Published July 23, 2018 - Updated October 8, 2020

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