Support Article

Backward compatibility issue translation OR and AND

SA-28065

Summary



Backward compatibility issues with translation of OR and AND into || and &&. The issue occurs when @or is translated into @||.

Error Messages



Not Applicable

Steps to Reproduce



Create an expression in the following format:
       @and(Condition1,@or(Condition2,Condition3))


Root Cause



In this release, "and" and "or" are supported as operands in the new expression builder, which are not supported by the platform.

Resolution



Apply HFix-29504.

Published September 16, 2016 - Updated October 12, 2016

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.