Support Article
Blank screen displays on opening SAML Authentication Service
SA-57951
Summary
Blank screen displays while opening SAML Authentication Service records.

Error Messages
Not Applicable.
Steps to Reproduce
Open a SAML Authentication Service record.
Root Cause
A defect in Pegasystems’ code or rules. The title of one of the tabs in the ruleform contains a dot (SAML 2.0). The isLiteral rule utility function treats the dot as a property reference. Hence, an error occurs while referring to getProperty for the property '0' that is not present.

Resolution
Apply HFix-44250.
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.