Support Article
Blank screen displays on performing a Browser Refresh
SA-99231
Summary
Blank screen displays on performing a Browser Refresh.
Error Messages
Exceptions on console.
Steps to Reproduce
- Log in to the application
- Close the browser window or tab
- Open one of the assignments
- Perform a Browser Refresh
Root Cause
An issue in the custom application code or rules. The MultiTabPortal is corrupted.
Resolution
Perform the following local-change:
- Create a new MultiTabPortal
- Save the MultiTabPortal in the application ruleset
Published December 2, 2021
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