Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Bot Response_Unified Messaging

KCP-353

Summary



A user initiates a chat which a Customer Service Representative (CSR) accepts. When the CSR closes the Interaction portal with the active chat, the active conversations count for the respective queue is not cleared. As a result, the user is unable to interact with the Bot and must wait for 720 minutes (that is, when the Bot Interaction timeout occurs).


Error Messages



Not Applicable


Steps to Reproduce

  1. Accept a chat request (that is, the CSR accepts the chat) initiated by the user.
  2. Close the Interaction portal with the active chat.


ROOT CAUSE  

A defect in Pegasystems’ code or rules.
The Chrome browser blocked the synchronous requests. These requests must be converted to asynchronous requests.


Resolution



This feature is implemented in the following:
  • Pega Platform 8.4.3
  • Pega Platform 8.5

Published December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us