Support Article
Bulk Action-Transfer worklist does not populate all the list
SA-24281
Summary
Bulk Action-Transfer worklist does not populate all the lists after upgrade. Unable to see the tasks assigned to an operator when trying to transfer worklist items through Bulk Action.
Error Messages
"Cannot open the requested instance '': class or class group "" does not exist."
Steps to Reproduce
1. Open Manager Portal.
2. Click Bulk actions.
3. Choose one operator from Transfer with dropdown.
Root Cause
A defect in Pegasystems’ code or rules: invalid page is passed to checkactionwhens method in pzgetbulkprocesscontent activity.
Resolution
Apply HFix-27939.
Published June 9, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.