Support Article
Bulk Actions on items with different reason codes produce error
SA-32121
Summary
While processing Bulk Action on two cases where one case is in the Answer Ancillary Questions stage and another is in Process Potential Duplicates, where the Reason code has not been determined yet.
The application gives a validation error, when user selects Answer Ancillary Questions from the Action tab “Please select transactions with same reason code”.
Error Messages
OOTB_BulkAction_ReasonCode_Error
“Please select transactions with same reason code”.
Steps to Reproduce
Perform a bulk action on two Smart Dispute cases with one case in Process Potential Dispute and the other in Answer Ancillary Questions.
Root Cause
The Ancillary Questions are aligned by reason code which requires the same reason code be used for bulk transactions on the Ancillary Question screen.
As well, the selected transactions for bulk action must *all* be at the same stage in the workflow.
Resolution
This is expected behavior in the application.
Tags:
Published January 20, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.