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Support Article

Call back number is not saved in an interaction

SA-93844

Summary

The Call back number is not saved in an interaction. When the interaction is closed and reopened, the CSR looses track of the changed call back number. This occurs when Pega Customer Service 8.2 is installed on Pega 8.2.4.


Error Messages

Not Applicable


Steps to Reproduce

  1. Launch the interaction
  2. Add the Call back number to the interaction header


Root Cause



A defect in Pegasystems’ code or rules. 

Resolution



Apply HFix-58259.

 

Published December 23, 2019 - Updated December 2, 2021

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