Support Article
Cancelled Policy ID status displays incorrectly
SA-48901
Summary
Searching for a canceled Policy ID results in incorrect policy status in the summary policy. This occurs after a policy is canceled, and another Mid Term Amendment (MTA) is created.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Underwriter portal.
- Create a Commercial MTA.
- Select an Active Policy ID.
- Navigate to Locations > Other Actions > Cancel policy. Cancel the policy.
- Create another MTA. Search for the canceled Policy ID. The search results display two rows: Cancel Status and Active Status records.
- Select the Canceled record. The summary policy status for the Canceled Policy ID displays incorrectly as Active.
Root Cause
A defect in Pegasystems’ code or rules.
The primary key was not defined on the IIF_Policy table.
Resolution
Apply HFix-40091.
Published March 30, 2018 - Updated December 2, 2021
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