Support Article
Cannot trace Agents in the system operations Landing Page
SA-46749
Summary
Tracer settings do not persist when tracing an Agent in the Agent Management landing page. Also, the Agent's activity cannot be traced when it is in a different ruleset than the Agent.
Error Messages
Not Applicable
Steps to Reproduce
- Create a custom Agent in one ruleset.
- Create an activity called by the Agent in another ruleset.
- Trace the agent from the Agent Management landing page.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-36143.
Published November 26, 2017 - Updated October 8, 2020
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