Support Article
Case name does not display on clicking the 'Create Case' menu
SA-51637
Summary
The Case name does not display on clicking the 'Create Case' menu.
Error Messages
Override this rule in your case type class
Steps to Reproduce
- Log in to the application
- Click 'Create Case'
Root Cause
An issue in the custom application code or rules. The pyStartCase flow is missing from the 'Org_Name-FW-App_Name-Work-Case_Name' class.
Resolution
Perform the following local-change:Create a flow rule, pyStartCase, in the 'Org_Name-FW-App_Name-Work-Case_Name' class.
Published March 12, 2018 - Updated October 8, 2020
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