Support Article
Cases do not display in the Service Cases list
SA-97131
Summary
On creating Service Cases, the cases do not display in the Service Cases list.
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
An issue in the custom application code or rules.
Resolution
As a local-change, perform a manual Refresh since the harness design is modified from Pega 8 onwards.
Published March 24, 2020 - Updated December 2, 2021
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