Support Article
Changes made to dashboard not saved
SA-98042
Summary
On changing the Dashboard in Cosmos to add widgets to view the work queue items, the changes do not persist even when on the same session. The changes are lost when the user opens a case and returns to the Dashboard.
Error Messages
Not Applicable
Steps to Reproduce
- Navigate to the User portal with Cosmos.
- Change the Dashboard.
- Add widgets.
- Open a Case
- Return to the Dashboard.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
This feature is implemented in Pega Platform 8.4.
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.