Support Article
Changes to service item not saved during V+D transfer
Summary
Unable to save or commit data entered, while performing a 'Complete Transfer', when initiating a V+D Txfr from a Service Item context. It is observed that the Save button must be clicked before performing a transfer.
Error Messages
Not Applicable
Steps to Reproduce
1. Create an Interaction and launch the Interaction Driver
2. Create a Service Item and enter some data on the UI
3. Initiate a Blind Transfer and the changes made are not visible when receiving the service case and interaction
Root Cause
This behavior is as per Pega product design. When data must be saved prior to the transfer, then it must be customized to suite.
Resolution
The data does not persist if the flow action is not submitted.Published October 6, 2017 - Updated December 2, 2021
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