Support Article
Chat continues despite closing it using 'X' icon on chat tab
SA-49852
Summary
Chat continues despite closing it using the 'X' icon on the chat tab. This occurs when a Customer Service Representative (CSR) is engaged in more than one chat.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in as a CSR and accept two different chats
- Close one chat using the 'X' icon. The client chat session receives no indication of the chat closure
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-40451.Published February 1, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.