Support Article
Check box select does not update clipboard intermittently
SA-24108
Summary
When multiple check boxes are selected quickly while selecting items for bulk processing, some values are not posted to the clipboard. As a result these items are not processed even though they are checked.
Error Messages
Not Applicable
Steps to Reproduce
- Log in and open Case Manager 7 portal.
- Switch to Bulk Actions screen.
- Select multiple work items quickly.
- Select the clipboard. Some that have been selected may still be false or null.
- Check if all the selected items are processed.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
This issue is fixed in Pega 7.1.8.
Apply:
- HFix-27884 for Pega 7.1.5
- HFix-20485 for Pega 7.1.6
- HFix-22115 for Pega 7.1.7
Published June 7, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.