Support Article
"client not in service" error on CTI Soft Phone dialog
SA-1723
Summary
End users were getting "Client Not in Service" error message when trying to login to their telephone system using the CTI Soft Phone dialog window.
Error Messages

"Client not in service" error message
Steps to Reproduce
Log into Pega Soft Phone by entering ACD Login and Station ID.
Root Cause
“Client not in service” is an Avaya error message.
Resolution
“Client not in service” was an Avaya error message which was resolved after the server restart.
Published January 31, 2016 - Updated December 2, 2021
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