Support Article
CLMSSPortalBody drag and drop refresh issue
SA-32065
Summary
When using the drag and drop assignments feature in the Sales Manager portal of the Onboarding for Financial Services (OBFS) Framework, the worklists are not updated until after manually refreshing the browser.
Error Messages
Not applicable
Steps to Reproduce
- Launch CLMSales Support Manager Portal as Manager role.
- Assign a work item from the Urgent Work to Agent1 (currently has 5 work items assigned).
- Drag the work item and drops it on Agent1. The count of work item assigned to Agent1 is still 5.
- Press F5 (browser refresh) and the count of work item of Agent1 is now 6.
Root Cause
A defect in Pegasystems’ code or rules where the Portal names were not referenced correctly in the Drag and Drop Control configuration.
Resolution
Apply HFix-31120.
Published January 13, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.