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Support Article

Column name is missing in report on viewing it in report browser

SA-75121

Summary



Column name is missing in the report when viewing it in the report browser.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Launch the Case Manager portal
  2. Click Reports
  3. Open any report which has one of the columns with distinct count requirement


Root Cause



While upgrading from Pega 7.2 to Pega 8.1, there is a compilation issue of existing report definition.


Resolution

Perform the following local-change:

Add the same column names with the same configurations in the report definition.
 

 

Published April 11, 2019 - Updated December 2, 2021

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