Support Article
Connect CMIS does not retrieve data from Alfresco
SA-83794
Summary
Connect Content Management Interoperability Services (CMIS) configured to retrieve information from Alfresco, does not retrieve any data.
Error Messages
Not Applicable
Steps to Reproduce
Configure a Connect CMIS to retrieve information from Alfresco.
Root Cause
A defect or configuration issue in the operating environment.
The user connected to Alfresco, did not have access to the documents which must be retrieved.
Resolution
Perform the following local-change:
Change the user. Establish a connection to a user that can retrieve the documents.
Published August 19, 2019 - Updated December 2, 2021
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