Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Contacts added within an account are not listed under Contacts

SA-8894

Summary



Database Oracle 11g is used. The contacts added within an account are not listed under Contacts tab. Recently added contacts should be displayed.

Error Messages



Not Applicable

Steps to Reproduce



1. Click on Accounts tab.
2. Search and select Account with no contacts added.
3. Click on the Contacts tab within the selected account.
4. Click on Add Contact button.
5. Enter valid details and submit the form for an existing contact.
6. Navigate back to the Contacts tab of the account and click on Refresh button.

Root Cause



In the parameter section for the data page, which is the source for repeating grid, “ContactID” should be blank and “FilterDateShowAll” parameter should be changed to TRUE.
crmContactsInAcc (section rule):PegaHCSPM:07-11-13 is modified.


Resolution



Use HFix-21826 to resolve this.

Published January 31, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us