Support Article
Copied Tickets not visible on Work Management after HFix-25400
SA-23678
Summary
After installing HFix-25400, developers are able to copy a shape with Tickets successfully, however they are unable to find any new entries in Work Management Tickets landing page and it is becoming really hard to manage tickets without referencing them from Work Management landing page.
Error Messages
Not Applicable.
Steps to Reproduce
1. Install HFix-25400.
2. Create a flow(say FlowA).
3. Add one utility or End shape and configure it with a Ticket.
4. Create another flow(Say FlowB).
5. Copy the shape with Ticket from FlowA to FlowB.
6. Now check the Work Management Tickets landing page for new entry.
Root Cause
A defect in Pegasystems’ code or rules:
The ticket details are now embedded in the shape pages. But the rule references are created for the tickets in pyModifiers. When developer copies the shape which has tickets, pyModifiers is not poupulated(which is not used anymore). This is causing the issue.
Resolution
Apply HFix-27726.
Published May 27, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.