Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

CPM Unable to wrap up interaction when reopening

SA-4948

Summary



You want CPM to correctly save the state of the Interaction in case of extreme failure situations (e.g., power failure, bluescreen, user killing the process by means of task manager)


Error Messages



no error message, just unable to resolve the interaction after restarting CPM and reopening the Interaction.


Steps to Reproduce

  1. Create an Interaction with the wrap-up in progress
  2. Power down the computer

Root Cause



The root cause of this problem is software use/operation error. This version of CPM does not have the "High Availability" features that are required to correctly preserve the state of the Interaction.  


Resolution



Upgrading to the 7.1 release will provide these HA features.

Published January 31, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us