Support Article
CPM Unable to wrap up interaction when reopening
SA-4948
Summary
You want CPM to correctly save the state of the Interaction in case of extreme failure situations (e.g., power failure, bluescreen, user killing the process by means of task manager)
Error Messages
no error message, just unable to resolve the interaction after restarting CPM and reopening the Interaction.
Steps to Reproduce
- Create an Interaction with the wrap-up in progress
- Power down the computer
Root Cause
The root cause of this problem is software use/operation error. This version of CPM does not have the "High Availability" features that are required to correctly preserve the state of the Interaction.
Resolution
Upgrading to the 7.1 release will provide these HA features.
Published January 31, 2016 - Updated December 2, 2021
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