Support Article
CSR is not prompted when a chat session is disconnected by user
SA-62114
Summary
CSR is not prompted when a chat session is disconnected by the user. Even after disconnection, the CSR is able to enter messages which however, do not reach the user.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the application and initiate a chat
- Turn off the user WiFi and do not reconnect
- Send chat messages to the disconnected chat
Root Cause
A defect in Pegasystems’ code or rules. The interval to display the error message was 2-4 minutes.
Resolution
Apply HFix-45461.
Tags:
Published August 24, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.