Support Article
CTI Duplicate Sub-Menu Entries Warm Transfer
SA-11862
Summary
You notice that when hovering over the warm transfer menu item on the CTI toolbar that a submenu item appears with the same text.
Error Messages
Not Applicable
Steps to Reproduce
- Login to CTI
- Accept a incoming call
- Check the call control menu opens
Root Cause
This is expected behavior.
Resolution
This is out of the box behavior as seen in the implementation guide (pg. 9-12)
https://pdn.pega.com/documents/customer-process-manager-cpm-713-implementation-guide
This menu is added within JS.
Function :setTransferWithInteractionOptionsXML file: webwb • pega_cti_callEventHandler • js
Tags:
Published July 7, 2015 - Updated December 2, 2021
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