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Support Article

CTI Toolbar Hold button double click results in error

SA-25862

Summary



When a CTI Agent double clicks the hold icon on CTI tool bar there is an error popup appears:


Error Messages



Failed to hold the call


Steps to Reproduce

  1. Login to CTI.
  2. Make agent status available.
  3. Place an inbound call.
  4. Put the line on hold.
  5. Double click the line throws error pop up.


Root Cause



This is expected behaviour.

Resolution



The PegaCALL button event configuration can be found in RULE-HTML-SECTION CHANNELSERVICES-DEVICE-PHONE-UI PEGACALLSECTION.

Under the Actions tab, the default event is configured with single click and not double click. The administrator can reconfigure the desire mouse events that suits the business needs.

Published July 29, 2016 - Updated December 2, 2021

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