Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

CTI Transfer with interaction for outbound call

SA-25867

Summary



A CTI Agent made an outbound call. In the CTI Toolbar there are no options available to transfer the call with Interaction.


Error Messages



No errors. The option of Transfer with Interaction is not available.


Steps to Reproduce



1. Agent 1 creates an outbound interaction.
2. Agent 1 realizes that it needs consultation so transfers the call to agent 2 using warm transfer.
3. No option is displayed to transfer the call with interaction using warm or blind.


Root Cause



This issue was determined to be a product enhancement request.
 

Resolution



Transfer with interaction for outbound call is not a function that is supported out-of-the-box in current versions of PegaCALL.

Published August 5, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us