Support Article
In dashboards user Records are not matching with his worklist
SA-3111
Summary
Report which user is pulling using the “Allocated Work By Team and Techinician “ option in pega is not giving the exact count of cases sitting in technicians individual workbasket.
Error Messages
NA
Steps to Reproduce
1.Create some items in worklist of user
2.Call this user in dahsboard
3.Items are missing in the dashboard of the user
Root Cause
The issue is occurring due to the drill down settings which currently restricts the drill down records to 500
Resolution
The explanation for this behavior is as follows:
To make sure that the data displayed in the summary view and the drill down are in sync, you need to increase the maximum value for the drill down settings .
Published January 31, 2016 - Updated October 8, 2020
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