Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Data is not available in Audit tab

SA-84107

Summary



History information or  data is unavailable in the Audit tab.


Error Messages



Not Applicable


Steps to Reproduce

  1. Launch the portal.
  2. Click the Audit tab of any case.


Root Cause



The section is not included in the Audit tab.


Resolution



Perform the following local-change:
  1. Navigate to the pyCaseContent(ID).
  2. Add a new section in the Audit Dynamic Layout and provide the pyCaseAudit section name.
  3. Save and Run the case.

Published August 19, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us