Support Article
Date filter is not working properly when retrieving to reports
SA-34959
Summary
The date filter is not working properly when trying to retrieve reports from AES Manager Dashboard Portal.
Error Messages
Not Applicable
Steps to Reproduce
Go to Manager Portal->Reporting->System Reports
Select Start and End Date and then select All Alerts
Getting the same count for different date ranges.
Root Cause
The underlying report definition is not taking the startDate and endDate as parameters, to filter the results.
Resolution
1. Open the section CusterReports and pass startDateTime and endDateTime.

2. Open the report definition ALERTSFORCLUSTER and configure the filter condition as below.

3. Configure as below in the parameters tab as well.

Published March 15, 2017 - Updated October 8, 2020
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