Support Article
Developer portal does not load with compatibility view enabled
SA-17920
Summary
When the compatibility view is enabled in IE8 browser, Dashboard and Case Manager portal do not load as expected.
Error Messages
Not Applicable
Steps to Reproduce
1. Enable Browser compatibility view.
2. Launch the OOTB Case Manager portal with compatibility view enabled.
Root Cause
Pega 7 does not support IE8 in compatibility mode. It will only work in Standards mode.
Resolution
Update the pyMetaTags fragment to include <meta http-equiv="X-UA-Compatible" content="IE=Edge"> tag.
Published January 31, 2016 - Updated October 8, 2020
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