Support Article
DMa application menu does not load properly
SA-10894
Summary
An error message is reported in the Deployment Manager (DMa) application when logged in after new installation, and no menu options are loaded.
Error Messages
"The application is not installed correctly"
Steps to Reproduce
Try to login to DMA application and the error message is displayed.
Root Cause
The root cause of this problem was DMA initialization script is not executed
Resolution
Run the initialization script for DMa (OHM_DM_DATAMODEL_VERSION) table.
Published June 29, 2015 - Updated October 8, 2020
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