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Support Article

DSN and AutoReply not working

SA-67563

Summary



Delivery Status Notification (DSN) and AutoReply status values do not display post implementing DSN and AutoReply settings.

For more information to configure the DSN and AutoReply settings, refer to the following link: https://community.pega.com/knowledgebase/articles/creating-email-service-responds-autoreply-and-delivery-status-notification



Error Messages



Not Applicable


Steps to Reproduce

  1. Send an email with AutoReply in the Subject or configure a mailbox with Out of Office which has a subject with Automatic Reply: <Original subject>.
  2. Configure the Service Email rule with the required settings.
    Refer to: https://community.pega.com/knowledgebase/articles/creating-email-service-responds-autoreply-and-delivery-status-notification
  3. Trace the Service Email rule. DSN settings and AutoReply status values are missing


Root Cause



A defect in Pegasystems’ code or rules.

The AutoReply feature was not working.



Resolution



Apply HFix-47648.


 

Published November 29, 2018 - Updated October 8, 2020

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