Support Article
Edit account button does not work on existing accounts
SA-75869
Summary
Unable to edit accounts from the Sales Automation Representative portal.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Sales Automation Representative portal.
- Navigate to Accounts and open any existing account.
- Click the Edit button. The screen reloads and the Edit popup does not display.
Root Cause
A defect or configuration issue in the operating environment.
The operator did not have the required access role to edit the account.
Resolution
Here’s the explanation for the reported behavior:
The Edit account functionality with the out-of-the-box SFASysAdmin operator is tested successfully and which pointed to the PegaCRM-SFA:SysAdmin access group.
As a local-change, add the missing access roles to the SalesAutomation:SysAdmin access group.
Tags:
Published August 15, 2019 - Updated December 2, 2021
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