Support Article
Edit button for Quotes does not work
SA-10218
Summary
"Edit" option for Quotes does not work properly.
Error Messages
Not Applicable.
Steps to Reproduce
1. Logged in to SA-HC framework and open "Sales Ops" portal.
2. Click "Opportunities" from left pane.
3. Open an "Opportunity" that is of "Negotiation" stage.
4. Navigate to "Quote" tab.
5. Open a "Quote"
6. Click "Edit" from "Action" menu.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. The action set is not configured.
Resolution
This issue is resolved by Hfix-22278.
Published June 11, 2015 - Updated December 2, 2021
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