Support Article
Email Account not accepting a Data Page for a port number
SA-27515
Summary
User is trying to implement Global Resource Settings for Outbound Email Accounts.
When the Port is entered as a data page reference, user is unable to save the Email Configuration.
The referenced Data Page exists on the clipboard, and is correctly populated. The HostName is correctly read with the same form of reference.
Error Messages
SMTP port—
** Please enter a valid sender Port
Steps to Reproduce
1. In an Outbound Email Account enter a DataPage reference as Port Number (=D_GlobalResource.EmailAccount.pyPortNumber).
2. Attempt to Save.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-29195.
Published September 14, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.