Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Email listener does not show inline images

SA-23485

Summary



When an email listener processes an inbound email with an image in the body of the message, the inline image does not show up in the Rich Text Editor (RTE). Instead, the RTE shows a generic image not available icon and has the image saved as an attachment.

Error Messages



Not Applicable

Steps to Reproduce

  1. Configure an email listener.
  2. Send an inbound email with an image in the body.
  3. Configure Rich Text Editor to show the email.


Root Cause



This issue was determined to be a product enhancement request.

Resolution



This issue is resolved in update release Pega 7.1.8.  A new "Embed data for inline images into HTML" data option check box has been added to the listener rule form.
https://pdn.pega.com/sites/default/files/help_v718/procomhelpmain.htm#data-/data-admin-/data-admin-connect-/data-admin-connect-emaillistener/process.htm
Suggest Edit

Published May 21, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us