Support Article
Email listener is unable to extract entities from email
SA-70714
Summary
The email listener is unable to extract entities from the email for some work objects.
Error Messages
[ EMAIL-Thread-18] [ STANDARD] [ ] [ ClntSvcs:01.01.01] (pages.DeclarativePageUtilsImpl) WARN EMAIL.vbnewbusapp.Listener|from(Email)|sub(FW: INC069)|Email|EmailRoutingForClntSvcs|Work-Channel-Triage-Email|EMAIL47329ed7cd8e496ea57ad4f110d9f76c|AZ6XAML7IV1WMBYZUP7DGLRTTM7XNMKHC - Required parameter'tagContext' for data page 'D_pxGetCurrentContextTags' cannot be blank.
Steps to Reproduce
- Configure Natural Language Processing (NLP) and email listener
- Process the email using NLP to extract the entity
Root Cause
A defect in Pegasystems’ code or rules.
Inbound email is in the HTML format and not the selected 'Inline - prefer text' and email channel does not support HTML format for email body.
Resolution
Apply HFix-48095.
Published March 28, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.