Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

End users unable to schedule reports

SA-8538

Summary



Unable to schedule standard reports using end user IDs ( for example: manager and csr). This only works with developer credentials.

Error Messages



Not Applicable

Steps to Reproduce

  1. Log in to portal using an operator ID of the manager or CSR level.
  2. Click on the report browser tab.
  3. Right click on any report (or click on the gear icon), and the schedule button would be missing.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. The logic to determine whether the user had the authority to schedule standard reports would only allow the option if the user had developer privileges (allow rule checkout enabled). It has been decided that this restriction should not exist. A change will be implemented such that any user who has the ability to run a report will be able to schedule it.

Resolution



This issue is scheduled to be resolved in Pega 7.1.8

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us