Support Article
Enterprise Health section does not show cluster and node details
SA-2447
Summary
Enterprise Health section under AESManager portal does not show cluster health information of PRPC nodes. And, AESDeveloper portal shows the instance of PegaAES-Data-Cluster class.

Error Messages
NA
Steps to Reproduce
1. Update prlogging.xml of PRPC node to connect to AES Server.
2. Open AESDeveloper portal and check for instances of PegaAES-Data-Cluster. Confirm that cluster has been created.
3. Login to AESManager portal and open Enterprise Health section.
Root Cause
Monitor Health Status PegaAES agent was not running. No instances of PegaAES-Data-Indicator were found.
Resolution
Configure SMA to connect to AES node and navigate to Agent Management > Agents in SMA. Make sure all PegaAES agents are running specifically the Monitor Health Status PegaAES agent.

Published January 31, 2016 - Updated December 2, 2021
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