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Support Article

Error 410 on switching tabs

SA-6942

Summary



When users open new request tab or when he tries to do any other work in portal he gets 410 error (see screenshots). This reproduces randomly and frequent.
AppServer: IBM WAS 7
DB: OracleDB 11

Yesterday we reduced session timeout in app server for PRPC application from 30 minutes to 10 minutes.

Could it cause this issue?


Error Messages



Error 410: Requestor state cannot be restored

Steps to Reproduce



Login to PRPC as regular user
Create new request
Open other request
Switch between tabs several times


Root Cause



The root cause of this problem is defect/misconfiguration in the PRPC operating environment. 

Resolution



This issue is resolved by making the following change to the PRPC operating environment: 

Customer resolved this themselves:


"The problem was solved by disabling "Preserving cookie names" property on authentication servers (WebSeal).
Actually defect was reproduced only when users:
went through the balancer to authentication servers without SSO and with "Preserving cookie names" property
then went through another balancer to PRPC on IBM WebSphere cluster
then open iframe with ECM system (IBM FileNet CPE in cluster with it's own balancer) that stand behind another authentication servers with it's own balancer."

Published January 31, 2016 - Updated October 8, 2020

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