Support Article
Error on attaching document using Pulse on a Case Type
SA-107242
Summary
Unable to attach document using Pulse on a Case Type.
Error Messages
File <filename> doesn't exist or empty
Steps to Reproduce
- Click the File Attach button on the left side of the Pulse window
- Select File from device
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Perform the following local-change:
Remove the third party repository from the application.
Published July 30, 2020 - Updated December 2, 2021
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