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Support Article

Error occurs while opening a resolved service case

SA-62773

Summary



Error occurs while opening a resolved service case if the available service cases are from multiple class groups or work pools. This does not occur if the case is in an open state.


Error Messages



Work Object not found


Steps to Reproduce

  1. Create two intent tasks which belong to different work pools
  2. Launch and resolve the tasks through the interaction driver
  3. Open one of the cases for review


Root Cause



A defect in Pegasystems’ code or rules. The function and parameters used to open the case did not work for multiple workpool scenarios.


Resolution

Apply HFix-44354.


 

Published September 12, 2018 - Updated December 2, 2021

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