Support Article
Error occurs while processing a record created in the database
SA-67979
Summary
Error occurs while processing a record created in the database.
Error Messages
Unable to open an instance using the given inputs
Steps to Reproduce
- Create a case
- Queue the case to an agent
- Check whether the case processed successfully by the agent
Root Cause
An issue in the custom application code or rules. The Deferred option was not used when the work object was queued for the agent.
Resolution
Perform the following local-change:Use the Deferred option in the Queue-For-Agent method.
Published January 4, 2019 - Updated October 8, 2020
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