Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error on tracer opening

SA-16330

Summary



Systematic error on tracer opening happens in all browsers.


Error Messages



Tracer - PegaRULES - makeHTTPConnection(): Exception!!!


Steps to Reproduce



Log-In to Pega7 Developer Portal and open the tracer


Root Cause



A defect or configuration issue in the operating environment. 

 HTTP traffic logs must be examined to understand more.

  • Is there a load balancer / webserver between browser and pega for users who have the problem?
  • Is there a JS error? does the HTTP request go out of tracer window?
  • Please provide a fiddler/IE trace

Resolution



Perform the following local-change: 

Using [email protected] tracer works normally. So I changed my AccessGroup setting the same [email protected] accesGroup (PRPC:Administrator). With this AccesGroup tracer work fine also with my Account. Then I restore my original AccessGroup and tracer is still working normally.
Probably It may have been a problem of dirty cache.

 

 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us