Support Article
Error on tracer opening
SA-16330
Summary
Systematic error on tracer opening happens in all browsers.
Error Messages
Tracer - PegaRULES - makeHTTPConnection(): Exception!!!
Steps to Reproduce
Log-In to Pega7 Developer Portal and open the tracer
Root Cause
A defect or configuration issue in the operating environment.
HTTP traffic logs must be examined to understand more.
- Can '[email protected]' connect to the same Pega node?
- Is there a load balancer / webserver between browser and pega for users who have the problem?
- Is there a JS error? does the HTTP request go out of tracer window?
- Please provide a fiddler/IE trace
Resolution
Perform the following local-change:
Using [email protected] tracer works normally. So I changed my AccessGroup setting the same [email protected] accesGroup (PRPC:Administrator). With this AccesGroup tracer work fine also with my Account. Then I restore my original AccessGroup and tracer is still working normally.
Probably It may have been a problem of dirty cache.
Published January 31, 2016 - Updated October 8, 2020
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